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Email: ian.hayes@artacademy.edu 

Located: S668 (On the 6th floor across from the elevator) 
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Hours of Operation and General Overview 
 
Media Services Hours 

• Media Services is located on the 6th floor across from the elevator (S668)  
• Open: Monday – Friday 8:00am – 4:00pm  
• Closed - Saturday and Sunday 
• Closed 11:30pm – 12:30pm daily for lunch break. Feel free to submit files 

through papercut during this time, they just won’t be addressed until I return 
from lunch. 

• Times may very each semester! If I’m not in the lab I’m usually around the 
building helping in the IT department or attending to the printers. If you can’t 
find me and need assistance, please contact me on Teams or email me at the 
following address: ian.hayes@artacademy.edu 

 
 
General Media Services Overview 
 

• Media Services is where you can print large format artwork for your class or 
professional needs. You can also check out equipment such as cameras, 
projectors, lighting kits and more. 

• The type of paper used in Media Services is high quality, you would use our 
services for printing high quality artwork. Such as: critiques for class, gallery 
shows, midterm and final projects.  

• You can use the computer labs on the 3rd and 5th floors to print on copy paper. 
The type of printing you’ll want to do in these labs would be for class papers, 
drafts of your artwork, multiple prints that you might want to hang up around the 
school. 

• You are only allowed to print work for AAC related activities in Media Services. 
You CANNOT use Media Services to print work to be sold outside of AAC. 

• !!! PRINT JOBS MUST BE SUBMITTED 24 HOURS PRIOR TO WHEN YOU 
NEED THEM COMPLETED !!! 

• If you need a print for a class on Monday at 8:30AM, be sure to submit your 
print to Media Services the Friday prior by noon at the latest to ensure your print 
will be ready on time. 

• All of the supplies / equipment / printers are reserved for authorized personnel 
so please don’t touch the equipment. The room will be locked when I have to 
leave the room for any reason. 

• You can refer to the Media Services section of the help website for any 
additional assistance: 
https://help.artacademy.edu/index.php/MediaServices/About 
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Equipment Checkout/In Procedures 
 

• You may check out different types of equipment from Media Services during the 
hours of operation. Monday – Friday, 8:00am – 4:00pm. You cannot check out 
equipment on the weekend since Media Services is closed on Saturday and 
Sunday. 

 
• You can look over our inventory catalog at the link below: 

http://mediaservices.artacademy.edu/ 
This link allows you to see all of the equipment that is currently available for 
checkout in media services. You CANNOT checkout equipment through this 
link. You can only view the equipment. 

 
• If you’d like to check out equipment, you’ll have to visit Media Services during 

the hours of operation. Media Services is located on the 6th floor immediately 
across from the elevator.  

 
• The time frame for how long you can check out equipment depends on how in 

demand the piece of equipment is. For an example, the Canon Rebel cameras 
can only be checked out for one week at a time, since they get used very often 
and we only have a select number of cameras in our inventory. You have the 
option to renew your equipment checkout period. You’ll have to contact me and 
then I’ll let you know how low our inventory is for that particular item. 

 
• If you fail to return your equipment on time, then you will not be allowed to use 

Media Services until the item has been returned. This includes printing services.  
 

o If you are contacted regarding a piece of unreturned equipment and I fail 
to hear back from you, then a hold will be placed on your student 
account. This means you will not be allowed to register for classes, your 
final grades for the semester will be withheld and you will be banned from 
using Media Services. The hold on your account will be lifted once I hear 
back from you and the piece of equipment is return in clean, operating 
condition.   

 
• Equipment has to be checked out during hours of operation, but equipment can 

be returned at any time! You can return it to either myself or one of my incredible 
student workers. You can also place it on the check-in table outside of Media 
Services during any day or time. There is a security camera pointed towards the 
table, the equipment will be secure if you choose to return it there.  
 

• If you have any questions about a specific piece of equipment or about the 
checkout/in procedures, please feel free to contact me via email or on Teams. 

http://mediaservices.artacademy.edu/
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Printing 
 
 
How to Submit a Print 
 

• Log into your PaperCut account and find the tab on the left side of your screen 
that says, "Submit Print Job to Media Services."  

 
o PaperCut: https://aacprint.artacademy.edu 
o You can also visit https://form.jotform.com/200276212080037 

 
• This will open a new tab/window with the form. You'll need to fill out the details 

about how you want your file(s) printed. 
 

• After you've submitted your files via this form, you'll be greeted with a 
confirmation page and an email will be sent to your student email account. 
 

• Please allow 24-hours for printing! Print jobs are not guaranteed to be finished 
the day you submit them. Make sure you plan accordingly! 

 
Print Pickup 
 

• After your work has been printed, your PaperCut account will be charged for the 
cost of the print. When your PaperCut account is charged you will be notified via 
your AAC email. This indicates that your print is ready for pickup. 
 

• The print will be either hanging in the hallway or sitting on the table outside 
Media Services. Please be sure to check both areas!  
 

• Media Services will not trim prints for you, but we’d be happy to show you 
where our paper cutters are and how to use them! 
 

Additional Printing Info 
 

• The funds in your Papercut account will restart back to $30 at the beginning of 
each semester. Please don’t overload your account with money, just upload the 
amount you know you’ll be needing for the print job. 

 
• Refunds will be provided for issues regarding printer hardware, supply levels, 

incorrect sizing or paper type. Issues with colors, file types, etc. will be refunded 
at Media Services’ discretion. Make sure it looks correct before you submit your 
print to ensure you get the perfect print! 

 

https://aacprint.artacademy.edu/
https://form.jotform.com/200276212080037
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Proper File Formats 
 

• Allowed formats: JPEG/JPG, Flattened TIFF or Flattened PDF 
Incorrect file types can result in failed or inaccurate prints. 
 

• Size and Dimensions: No wider than 44” 
Make sure the image you send and the size you request match! 
To adjust sizing of your image, select [Image > Image Size] in Photoshop 

 
• Resolution/DPI (dots per inch): No less than 300 dpi 

Any less than 300 dpi quickly loses quality and gets pixelated so be careful!  
To check your resolution, select [Image > Image Size] in Photoshop 
 

• Color profile: RGB color profile 
To change your color profile, select [Edit > Convert to Profile] 
 
- Our printers process the incoming files in RGB for the most accurate  
screen-to-page print.  
- You may use CMYK if you prefer, but please convert it to RGB before 

submitting. Converting a CMYK file to RGB shouldn’t affect colors, but 
converting RGB to CMYK can drastically effect colors. 

 
• How to save or export:  

When saving a file to print, I recommend creating a flattened TIFF file. To do so, 
in Photoshop go to [File > Save As] and choose TIFF from the format list and 
uncheck the layers box. For PDFs, when saving or exporting from Photoshop, 
Illustrator, or InDesign uncheck the option to “preserve editing capability” from 
the “save adobe PDF” dialog box. 
 

• More Questions? 
If you still have questions regarding formatting your prints please take the time 
to look over the "How to Format Your Files" section of the help website here: 
https://help.artacademy.edu/index.php/MediaServices/How-To/How-to-Format-
Your-Files	

 
 
(For examples of pricing and multi-print formatting, see pg. 8) 
 
 
 
 
 
 
 

https://help.artacademy.edu/index.php/MediaServices/How-To/How-to-Format-Your-Files
https://help.artacademy.edu/index.php/MediaServices/How-To/How-to-Format-Your-Files
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Paper Types, Prices and Multi-Print Formatting 
 
STANDARD PAPER ROLLS AVAILABLE: 
 
 

• Epson Enhanced Matte 
 17” and 44” rolls available 
 

• Epson Proofing White Semi-Matte 
 17” and 44” rolls available 
 

• Epson Ultra Premium Photo Luster 
17” and 44” rolls available 

 
• Epson Premium Photo Glossy 

17” and 44” rolls available 
 

• Baroque Water Resistant Premium Canvas Matte 
 17” and 44” rolls available 
 

• Photo Tex Adhesive Fabric Paper 
 ONLY 42” rolls available 
 
 
ROLL PAPER SIZES 
 

• 17 inches 
• 44 inches (This is widest size your work can be printed.) 

 
 
COST 
 

• Matte, Semimatte, Luster, Glossy 
- $0.25 per inch 

 
• Canvas, Photo Tex 

- $0.50 per inch 
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Some examples of standard paper sizes and costs: 
 

- 8" x 10" = $2.00 
- 8.5" x 11" = $2.25 
- 11" x 17" = $2.75 
- 17" x 22" = $4.25 
- 24"x 36" = $6.00 

 
• Prints are charged by length, not width. This is because the paper we print on is 

in rolls and keeps a fixed width of 17” or 44” and unrolls to whatever length is 
needed. (i.e., no matter what’s being printed, it’ll always be 17” or 44” wide.) 
- By combining multiple images into one full-width 44” canvas on your photo 

editing software of choice (Photoshop etc,) you can obtain the most amount 
of prints, save the most amount of money and use the least amount of paper.  

- You’ll want to minimize the unnecessary length being used and maximize the 
space used widthwise (up to 44” wide.) 

 
• Example: an 8” x 10” image on matte paper, printed on its longest edge (10”) it 

would be $2.50 and on its shortest edge (8”) for $2.00. To save paper, we 
always (try to) print on the shortest edge. 
- If you were to place two 8” x 10” images side by side into one 8” x 44” 

canvas, then you’ll be charged $2.00 for one print of two images instead of 
$4.00 for two separate prints.  

o In other words: use less length and more width 
 
 A visual example of multi-print formatting with 8” x 10” images: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This is an example of how 
to efficiently use paper and 
printing funds. 8” Length is 
being used for the print job. 

This is an example of 
inefficient use of paper and 
funds. Excessive paper is 
being wasted due to the 
orientation and placement 
of the images. 
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Copies and Sale of Prints Policies 
 

• Any signage for an event that has an expiration date on it should be printed on 
copy paper. If it’s a poster that’s going to remain up for a long period of time, 
then high quality paper provided in Media Services would be appropriate. 
- Number of provided prints for signage will vary based on size. 

o 8 Prints – 8.5” x 11” 
o 5 Prints – 11” x 17” 

 
• The sale of prints from Media Services is limited to AAC events such as 

Seasonal AAC Markets or Senior Thesis. The following guidelines must be kept 
in mind when submitting prints for these events: 
- You must submit your work to be printed for the event at least 1 week in 

advance. 
- The number of copies per print is limited to: 

 
(Inches reflective of the longest edge of the print) 
 

o 10 prints - 4 inches and below 
o 7 prints - 5 to 6 inches 
o 5 prints - 7 to 10 inches 
o 3 prints - 11 to 17 inches 
o 2 prints - 18 inches and above 

 
 

This is done to preserve resources and keep the print lab from backing up. 
Student prints for class projects and critiques take priority over event prints 
(so make sure you submit at least 1 week in advance!) 

 
• If you would like to produce prints for individual sale outside of these events, or 

more than the number available, see the Printing and Equipment Resource 
Recommendations section for alternative printing options. 
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Printing and Equipment Resource 
Recommendations 

 
 

• Dodd Camera 
- Location: 6475 E Galbraith Rd, Cincinnati, OH 45236 
- Phone: (513) 791-3333 
- Ask for Corey. You can also contact Corey with any questions regarding 

camera equipment and camera rentals at: coreyh@doddcamera.com  
 
• K&R Photographics 

- Location: 538 Terry Ln, Fort Mitchell, KY 41017 
- Phone: (859) 341-6986 
- Ask for Matt. This is a great place to buy camera equipment at a reasonable 

price.  
 
• Western Hills Photo & Hobby 

- Location: 6319 Glenway Ave, Cincinnati, OH 45211 
- Phone: (513) 661-2141 
- This is a great place to buy film for your camera and get your film developed. 

 
• FedEx Office Print & Ship Center 

- Location: 51 E 5th St, Cincinnati, OH 45202 
- Phone: (513) 241-3366 
- If you need to do some printing after lab hours, this could be a good printing 

option.  
 
• Staples Printing 

- Location: 1400 Reading Rd, Cincinnati, OH 45202 
- Phone: (513) 651-5739 
- If you need to do some printing after lab hours, this could be a good printing 

option.  
 
• Cincinnati Public Library MakerSpace 

- Location: 800 Vine Street Cincinnati, OH 45202 
- Phone: 513-369-6900 
- If you need to do some printing after lab hours, this could be a good printing 

option.  
 
 
 

mailto:coreyh@doddcamera.com
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Policies for Faculty, Staff and Adjuncts 
 
 

• If you require a large quantity of prints from you or your students via a 
class or in school program, Media Services requires that you provide 1-2 
weeks of notice so we can prepare. Without this notice we cannot 
guarantee that all prints will be completed. 
 

• If you are planning a class visit, please schedule at least 1-2 weeks in advance. 
 

• If you are a currently employed faculty, adjunct or staff member at AAC, you are 
given a $60.00 value* in printing services per semester for imagery that falls 
within the realm of: 

 
o Professional Development: this includes prints for enhancing an 

employee’s artistic practice such as artwork or gallery shows. 
o Class Instruction: This includes printing materials needed for 

instructors to enhance the educational experience for students withing 
the classroom. 

o Institutional: this includes printing needed for any signage around the 
school that promotes school related functions, useful resources or 
health concerns for students. (Restrictions apply. See Copies and 
Sale of Prints on pg. 9) 
 

*You will be charged via PaperCut after the  
cumulative value of prints exceeds $60.00 

 
- Keep in mind the students currently enrolled at AAC come first. We need to 

be mindful of their semester schedules. During midterms and finals week the 
print lab can get very backed up. If the lab is backed up with student work 
that’s needed for class projects, then any outside printing will have to wait.  

 
- Be sure to submit your work at least 1-2 weeks prior to the time frame of 

when you’ll be needing them. This will ensure that your prints will get finished 
in a timely manner and it leaves room for any technical errors that could 
possibly occur.  

 
- Please feel free to reach out and arrange an appointment with me to discuss 

your ideas and the vision you have for your final printed piece. You can 
contact me over teams or by email at: ian.hayes@artacademy.edu  
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Any Final Questions? 
 
 
Do you have any questions about these procedures? 
 
Any questions about a special printing project you had in mind? 
 
Curious about what type of paper would ideally compliment your work? 
 
Please feel free to email me or contact me on Teams and we can arrange an 
appointment to meet one on one and go over any specific questions you may still have! 
 
Thank you! 
 
Ian Hayes 
Media Services Manager 
Email: ian.hayes@artacademy.edu    
 

mailto:ian.hayes@artacademy.edu

